?

Log in

No account? Create an account
 
 
03 August 2009 @ 12:55 pm
Slow service for UK users  
Hi guys, just wondering if anyone else here has been experiencing extremely slow service on the site the past few days? Myself and a bunch of UK users on my flist have all noticed the site loading very slowly, embedded content and icons not loading at all, the site appearing in a sort of 'safe mode' style, etc.

I couldn't see anything in Known Issues so I entered a support request, and I think the peeps on my flist are going to do the same. Does anyone know anything more about this? Might be worth putting in a support request if you've been experiencing it too, or is there a better way to give a heads-up on this?

EDIT: Follow marta's instructions (in the comments) to provide a traceroute as part of your support request, to help LJ pinpoint the problem!
 
 
 
the adventures of Christinecdaae on August 3rd, 2009 12:09 pm (UTC)
I've found LJ appallingly slow for the last 4 or 5 days too.
r1cepudding on August 3rd, 2009 12:15 pm (UTC)
It's a mare, isn't it? Ugh.
The Stainless Steel Rat: LJ Animatedstainsteelrat on August 3rd, 2009 12:12 pm (UTC)
Apparently they were having some issues at the end of last week, and I found it very low. Definitely better over the weekend for me.

If you friend status apparently the service updates will appear in your friends list as they happen.
r1cepudding on August 3rd, 2009 12:15 pm (UTC)
Thanks! It is a little better this morning but still fairly excruciating.
(no subject) - stainsteelrat on August 3rd, 2009 12:31 pm (UTC) (Expand)
Maxhawkida on August 3rd, 2009 12:22 pm (UTC)
Been seeing this at home (via a Virginmedia connection) but it's okay from work. FWIW the "safe mode" you describe sounds like the stylesheets just aren't loading in for you.
h a n n a hthisglasnost on August 3rd, 2009 12:44 pm (UTC)
Yes, definitely having speed issues and have had for the past few days. People on my flist have also been having problems.
Steveakicif on August 3rd, 2009 01:00 pm (UTC)
Dunno if it's an LJ issue per se: we've been having DNS issues due to (allegedly) a damaged cable between London and Leeds - almost everything has been intermittent to some degree or other.
r1cepudding on August 3rd, 2009 01:04 pm (UTC)
Hmm, but I've had no problems with anything other than LJ. It's a mystery!
slw2004slw2004 on August 3rd, 2009 01:02 pm (UTC)
Yep. It's been really bad the last few days. I sent in a support request over the weekend but haven't heard anything more about it.
eleanoreleanorb on August 3rd, 2009 01:03 pm (UTC)
No, it's not been a problem for me. Perhaps you all share the same provider and they are having a problem.
r1cepudding on August 3rd, 2009 01:04 pm (UTC)
I know people with at least three different providers have had the same problem, so I doubt it. Hmm.
(no subject) - eleanorb on August 3rd, 2009 01:07 pm (UTC) (Expand)
Ayoub™ayoub on August 3rd, 2009 01:10 pm (UTC)
It was slow at the weekend while I was visiting my folks, but fine at home...

The only difference was ISP's...
[m]loveless on August 3rd, 2009 01:28 pm (UTC)
yeah. ridiculously slow, and i have a permanent account which is supposed to be on the fastest lj servers. load of rubbish.
buckle up, buttercupwithluckysevens on August 3rd, 2009 01:35 pm (UTC)
Been awful for me despite having 50 meg internet, so I know it's not me. Almost a week now.
You need to get drunk more often: deniedkidsxheroes on August 3rd, 2009 01:47 pm (UTC)
I mentioned in your journal its been a pissy little bitch with me since about friday. I thought it was better today but its really not :/

I can only see it being something with LJ as it is the only site giving me any problems at the moment. Everything else is fine and as quick as ever and loading correctly.

I too keep getting the pages loading (after about 5 minuets when they finally decide to show!) in that weird "safe mode" style that looks like its stuck in the early 90's.

At least if i need to post a journal i can cross post from DW but its frustrating i can't see others journals and comms and such not unless i've got the patience of a saint...which i don't.

That said, ontd is one of the fastest comms to load and i thought that would take about two weeks to do anything :/

God knows whats going on, i just hope they sort it out soon /o\

I've submitted a support request and will ask my other uk friends to do the same if they are getting this level of fail.
Carefully, Correctly Wrongdiffrentcolours on August 3rd, 2009 03:25 pm (UTC)
I haven't noticed any problems on Be and Bytemark up north.
Denny: Dreamwidthdennyd on August 3rd, 2009 04:30 pm (UTC)
It's quite amusing watching Dreamwidth load faster than LiveJournal. Obviously they don't have quite the same scale of viewers to cope with :) but even so, made me smile.
martamarta on August 3rd, 2009 04:37 pm (UTC)
For those experiencing slowness, it would be helpful for us to troubleshoot if you could provide a traceroute - the last several hops will show us what networks it's going through, which could affect speed.

You can do "tracert livejournal.com" and then provide the information after the first few lines, like this:

7 8 ms 7 ms 7 ms cr1.cgcil.ip.att.net [12.122.133.222]
8 7 ms 6 ms 6 ms ggr6.cgcil.ip.att.net [12.122.133.193]
9 31 ms 31 ms 31 ms att-gw.chicago.uu.net [192.205.35.182]
10 32 ms 30 ms 30 ms 0.so-6-1-0.XL4.CHI13.ALTER.NET [152.63.73.30]
11 45 ms 46 ms 46 ms 0.so-5-1-0.XL4.DEN4.ALTER.NET [152.63.89.110]
12 46 ms 47 ms 46 ms POS7-0.GW8.DEN4.ALTER.NET [152.63.88.177]
13 59 ms 59 ms 59 ms livejournalinc-gw.customer.alter.net [157.130.166.110]
14 59 ms 59 ms 59 ms livejournal.com [208.93.0.128]

Seven_Veilsseven_veils on August 3rd, 2009 05:12 pm (UTC)
Tracing route to livejournal.com over a maximum of 30 hops:

7 154 ms 155 ms 155 ms ash-bb1-link.telia.net [213.248.65.98]
8 154 ms 155 ms 155 ms qwest-119092-ash-bb1.telia.net [213.248.88.178]

9 * * * Request timed out.
10 241 ms 240 ms 240 ms bil-core-02.inet.qwest.net [205.171.8.154]
11 241 ms 240 ms 240 ms bil-edge-02.inet.qwest.net [205.171.154.22]
12 337 ms 240 ms 239 ms 65.121.112.210
13 241 ms 239 ms 241 ms livejournal.com [208.93.0.128]

Trace complete.

C:\Users\seven_veils>
(no subject) - marta on August 3rd, 2009 05:52 pm (UTC) (Expand)
Tracert from Gloucestershire (Virgin Media) - pbristow on August 3rd, 2009 06:58 pm (UTC) (Expand)
(no subject) - stainsteelrat on August 3rd, 2009 05:22 pm (UTC) (Expand)
(no subject) - r1cepudding on August 3rd, 2009 05:27 pm (UTC) (Expand)
(no subject) - marta on August 3rd, 2009 05:53 pm (UTC) (Expand)
Here's mine - - trialia on August 3rd, 2009 06:40 pm (UTC) (Expand)
this is mine - inpurity on August 3rd, 2009 09:12 pm (UTC) (Expand)
Seven_Veilsseven_veils on August 3rd, 2009 04:57 pm (UTC)
It's been dreadfully slow for several days now. I'm on Sky Broadband which is normally a very good connection with excellent speed. Livejournal has been horribly slow to load and going to the comments page of any post has been painfully slow. I hope they fix it soon.
Seven_Veilsseven_veils on August 3rd, 2009 05:04 pm (UTC)
Oh and this is in the Sheffield (South Yorkshire) area.