?

Log in

 
 
04 August 2009 @ 01:18 pm
Slow loading/not connecting update  
I wanted to give you an update on where we were at with the broken formatting and slow load times for LiveJournal that some folks in the UK have been dealing with for several days. At the present time, it looks like we can't do much more about this from our end. However, we've updated the external status page with the most recent information we've got. I'll put it here, just in case any of you would like to pass it on and/or create your own report. Basically, you don't have to be an Easynet customer to be affected - if your connection goes through Easynet, it's probably affecting you.

We have received reports that some users in the UK have been experiencing very slow load times or broken formatting when viewing LiveJournal. At this time, we believe this is not due to anything on LiveJournal's end, but that a provider in the UK (Easynet Global Services) may be unable to connect to Limelight, our Content Delivery Network.

If you are experiencing this difficulty and would like to report it:

1. Do a traceroute to 'livejournal.com'. If one of the upstream providers in that route is "easynet.net", you should then:
2. Do a traceroute to 'l-stat.livejournal.com'. If it does not connect, you should then:
3. Open a Support Ticket with Easynet Global Services to report this issue.


Edit: (Wednesday 1:27 a.m. GMT) from dwell:

It's confirmed (from Limelight's POV) that Easynet/Sky is blocking access to Limelight networks. It's still unknown if this is on purpose or due to a technical cock-up.

In looking at everyone's traceroutes to l-stat.livejournal.com, I've noticed that UK users are going to 1 of 2 servers. The IPs are: 87.248.210.253 and 87.248.210.254 which are servers in Limelight's London data center.

In hopes that the connectivity problem is limited to the London data center, I've asked Limelight to have their London servers stop responding to requests. This means our UK LJ'ers will start going to the Munich or Amsterdam data centers; it'll be slightly longer but if it works, at least our pages will load!

On the off chance that Easynet can not connect to Limelight at all -- no matter location -- please call Easynet and request that they restore connectivity to Limelight Networks and Limelight users/customers. If the technician doesn't know what that means, have them traceroute to 87.248.210.253 or 87.248.210.254 to prove the problem.
 
 
Current Mood: sadsad
 
 
 
(Deleted comment)
Kellie: House - oh noespyroyale on August 4th, 2009 10:05 pm (UTC)
And what if you've done a traceroute but your connection isn't going through Easynet?

I've also heard reports from non-UK LJ friends that things have been slow for the last few days (although do seem to be better today).
lil_starry1lil_starry1 on August 4th, 2009 10:15 pm (UTC)
I'm not seeing Easynet as one of the providers but I can't get to the second address and I am still experiencing problems, any ideas why? Please...
btdwell on August 4th, 2009 10:37 pm (UTC)
please post up a traceroute to see which provider you're going through. the more data we have, the better we can determine where and what the problem is.

thank you.

bt
bblumbubblingbeebles on August 11th, 2010 03:38 am (UTC)
Bay area, California here.

http://pastebin.com/UdCZUvQk
(Deleted comment)
Trixie Leitztrixieleitz on August 5th, 2009 12:38 am (UTC)
Your email might be enough, but you can also open a Support Ticket on Easynet at this link: http://www.easynet.com/gb/en/support/

Support ticket is just another way of saying support request :)
redseekerredseeker on August 5th, 2009 01:52 am (UTC)
... :O

Okay, I've been experiencing the same infuriating slowness as everyone else, but I just came back to LJ and it seems to be working okay again... Is anybody else finding this?

Thanks so much for these updates, btw.
shishmishshishmish on August 5th, 2009 07:53 am (UTC)
Seems either the re-routing has worked or Easynet have excepted they cocked up, as everything is working okay now. If anything does go wrong again, do we need to contact Easynet or you?
martamarta on August 5th, 2009 01:59 pm (UTC)
I'm so glad it's working!

Now that you've seen this kind of information, you'll generally have a good idea going forward if it's the same problem or not. If you cannot access LiveJournal (or have that same thing with the loading times), we do want to know about it. If you can't reach the Support Request form, you can always email support@livejournal.com with as much information as you have.

You can also check our external status page for information, and if you can't connect to l-stat, please do contact Easynet (if that seems to be the ISP with the issue).
btdwell on August 5th, 2009 06:42 pm (UTC)
since you've been so helpful and out of my professional curiosity, would you be able to do a traceroute to 'l-stat.livejournal.com' again and either PM me or post it up here? i'd really like to know if you're still going to the London data center or another one in Europe.

thank you in advance.

bt
shishmishshishmish on August 6th, 2009 03:11 pm (UTC)
This is what I get now:

2 41 ms 63 ms 46 ms cr1.thbk.uk.easynet.net [82.108.10.242]
3 40 ms 41 ms 40 ms fe2-0-1-2008.ar1.enrdn.uk.easynet.net [82.111.104.129]
4 42 ms 42 ms 45 ms be2.er11.thlon.ov.easynet.net [195.66.224.43]
5 61 ms 54 ms 57 ms tge1-4.fr3.lon.llnw.net [195.66.224.133]
6 45 ms 43 ms 82 ms cdn-87-248-210-253.lon.llnw.net [87.248.210.253]
(Deleted comment)
(Deleted comment)
(Deleted comment)
☠☠☠ DARTH VIDAtheninthspiral on August 8th, 2009 10:59 am (UTC)
question~
I have a friend whose upstream provider is "virginmedia.net" and she hasn't been able to access LJ since 6PM of yesterday. Is there anything she can do to fix this problem?
(Deleted comment)
martamarta on August 10th, 2009 05:10 pm (UTC)
Are you seeing the same issues now? I think you might have seen a temporary side-effect of the DDoS mitigation that we had to put into place. At this point, we believe that shouldn't be the situation anymore -- but if it is, we want to know!
(Deleted comment)
Gmyorangecrush on August 11th, 2009 08:34 pm (UTC)
Is anyone else still having issues, or is it just me?

I'm on sky broadband.